<menu id="81u1k"><meter id="81u1k"></meter></menu>
<small id="81u1k"><strong id="81u1k"><tt id="81u1k"></tt></strong></small>

    <label id="81u1k"><sup id="81u1k"></sup></label>
    <output id="81u1k"><ruby id="81u1k"></ruby></output>
    <blockquote id="81u1k"><ruby id="81u1k"><rp id="81u1k"></rp></ruby></blockquote>
  1. <big id="81u1k"><delect id="81u1k"><tt id="81u1k"></tt></delect></big>
      <code id="81u1k"></code>

      內容字號:默認大號超大號

      段落設置:取消段首縮進段首縮進

      字體設置:切換到微軟雅黑切換到宋體

      業界資訊軟件之家
      Win10之家WP之家
      iPhone之家iPad之家
      安卓之家數碼之家
      評測中心智能設備
      精準搜索請嘗試:精確搜索

      谷歌催升!Android 10 Q將限制安卓6.0以下App運行

      2018-9-4 10:38:52來源:IT之家作者:守一責編:守一評論:

      IT之家9月4日消息 雖然谷歌于8月份推送了最新的Android 9 Pie更新,但是除了谷歌旗下Pixel系列機型之外,能升級到最新版本系統的機型還屈指可數。雖然如此,谷歌已經開始著手下一代Android Q系統了。

      來自XDA的消息顯示,從2018年11月1日開始,Play商店現有應用的所有更新必須支持到API級別26及以上,毫無疑問這將使得應用遵守最新版安卓系統的特性,如安全和省電等。

      ▲圖片來自XDA

      根據最新提交到AOSP的代碼,“ PLATFORM_MIN_SUPPORTED_TARGET_SDK_VERSION”增加到23,當應用的最低API值低于目標SDK時,系統將會顯示一條警告信息,提示用戶應用可能無法正常運行。

      ▲圖片來自XDA

      XDA表示,谷歌應該不會讓Android Q阻止運行支持低API級別的應用,但是,這種限制可能會使得用戶抱怨,特別是沒有可替代產品的情況下。

      相關文章

      關鍵詞:Android Q安卓10.0API

      IT之家,軟媒旗下科技門戶網站 - 愛科技,愛這里。

      Copyright (C)RuanMei.com, All Rights Reserved.

      軟媒公司版權所有

      北京赛车彩票赚钱吗